VaFishAddictz
Welcome to VAFA! Where we talk and share our fish keeping secrets. So come and join us into discussing the future of the hobby.

Amp's working Moes

Go down

Amp's working Moes

Post  kat12 on Wed Dec 18, 2013 9:42 pm

Any update on how they are doing at their new job?

kat12

Posts : 407
Join date : 2013-08-26

View user profile

Back to top Go down

Re: Amp's working Moes

Post  Amp2020 on Thu Dec 19, 2013 9:31 pm

Plans got switch yesterday when I found out that my wife wanted to go out to eat for dinner on the other side of town. So the moes are still sitting in my sump eating away at old plants and fish poo. Tomorrow after work I might be able to drop them off at their new job site, a 4'x2' rock wall covered in hair algae. I did add some excel directly to the wall and I've been told that in certain spots the algae has lost some color but it's still there. I'm sure the restaurant will be happy once I drop them off.

I'm going to have to increase the tank's filtration to handle the extra snail poo these guys produce. Its crazy how much poo comes out. Almost seams like more comes out than what goes in.

Amp2020
Admin

Posts : 378
Join date : 2013-02-09
Age : 38
Location : Richmond

View user profile

Back to top Go down

Re: Amp's working Moes

Post  kat12 on Fri Dec 20, 2013 12:09 am

told you they are pigs.

kat12

Posts : 407
Join date : 2013-08-26

View user profile

Back to top Go down

Re: Amp's working Moes

Post  kat12 on Fri Jan 10, 2014 3:52 am

any updates?

kat12

Posts : 407
Join date : 2013-08-26

View user profile

Back to top Go down

Re: Amp's working Moes

Post  Amp2020 on Fri Jan 10, 2014 5:40 pm

Well, there's good and bad news. The good news is that they did a great job of eating the algae all over the rocks. Unfortunately, the tank lost power for three days. Causing an ammonia spike that killed them. The fish all survived because of some battery powered airpumps. But all the benificial bacteria in the sump died off and the ammonia increased over a period of a week and caused a few mortalities. Did several 50% water changes, added several containers of zoelite, and added plenty of Prime but the ammonia still built up too fast.  Sad 

Amp2020
Admin

Posts : 378
Join date : 2013-02-09
Age : 38
Location : Richmond

View user profile

Back to top Go down

Re: Amp's working Moes

Post  williemcd on Fri Jan 10, 2014 6:09 pm

That's a real wrench in the works! What tank were you dealing with? Bill

williemcd

Posts : 1207
Join date : 2012-12-29
Age : 66

View user profile

Back to top Go down

Re: Amp's working Moes

Post  Amp2020 on Fri Jan 10, 2014 9:09 pm

Client of mine who was having an algae issue. Two days before Xmas and their power meter melts down and it took a couple days to regain power because of the holiday.

Amp2020
Admin

Posts : 378
Join date : 2013-02-09
Age : 38
Location : Richmond

View user profile

Back to top Go down

Re: Amp's working Moes

Post  kat12 on Fri Jan 10, 2014 10:13 pm

Sad

kat12

Posts : 407
Join date : 2013-08-26

View user profile

Back to top Go down

Re: Amp's working Moes

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum